Century Software


This video applies to TinyTERM versions 4.60-4.65. For instructions relating to newer versions of TinyTERM, please see the Enterprise Deployment Guide.